Icon Remains After You Uninstall Microsoft Outlook Express (193702)
The information in this article applies to:
This article was previously published under Q193702 SYMPTOMS
After you uninstall Microsoft Outlook Express, you may experience either
of the following symptoms:
- After you uninstall Outlook Express, the Outlook Express icon may
remain on the desktop.
- When you double-click the Outlook Express icon on your desktop, Outlook
Express may not start. Instead, Microsoft Paint, Microsoft Compression
Agent, or another program may start.
CAUSE
This behavior can occur if the Internet Connection wizard installed the
Outlook Express icon. When you uninstall Outlook Express, Outlook Express
Setup does not remove the Outlook Express icon on your desktop that was
installed by the Internet Connection wizard.
RESOLUTION
To resolve this problem, delete the Outlook Express icon on your desktop.
To do so, right-click the shortcut, click DELETE, and then click OK.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbprb kbui KB193702 |
---|
|