Exchange Server Eval Copy Will Not Send Mail (193692)
The information in this article applies to:
- Microsoft Exchange Server Training
This article was previously published under Q193692 SYMPTOMS
The 120-day evaluation copy of Microsoft Exchange Server 5.5 will appear to
install successfully. However, no messages will be sent or received; sent
messages will remain in the user's Outbox.
The following event ID 1182 is logged in the application event log:
Stop Error in Event App Log, Event ID 1182
Thank you for your participation in the Microsoft Exchange Server beta
program.
Your license to use this beta version of the Microsoft Exchange Server
software has expired. Contact Microsoft Corporation.
CAUSE
The evaluation software expired on September 1, 1998. If your computer is
set to a date after September 1, 1998, the evaluation software will not
allow messages to be sent.
RESOLUTION
To resolve this problem, a supported fix that corrects this problem is now
available from Microsoft. This fix has been posted to the following
Internet location:
NOTE: This address should appear on one line.
To install this fix, follow these steps:
- Download Evalstri.exe to a temporary location on your hard drive.
- Unzip the file by typing Evalstri.exe at the
command prompt.
- Stop the Microsoft Exchange Information Store Service.
- Go to the Microsoft Exchange Server bin folder. By default, this folder
is C:\exchsrvr\Bin.
- Rename the file, Store.exe to Store.bak.
- Copy the new Store.exe into the Microsoft Exchange Server bin folder.
- Restart the Microsoft Exchange Information Store Service.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft Exchange
Server Training kit.
Modification Type: | Major | Last Reviewed: | 12/13/1999 |
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Keywords: | kbbug KB193692 |
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