Works: "Out of Memory" Error Message Starting Works 4.5a (193673)



The information in this article applies to:

  • Microsoft Works 4.5a

This article was previously published under Q193673

SYMPTOMS

When you attempt to start Works for Windows 4.5a, you may receive one or more "Out of memory" error messages.

CAUSE

This issue can occur if you have more than 315 templates in the Works Template folder.

RESOLUTION

To work around this issue, delete any templates in the Template folder that you do not want to keep. To do this, follow these steps:

  1. Quit Works if it is running.
  2. Click Start, and then click Run.
  3. In the Open box, type the following line (with quotation marks), and then click OK

    "<drive>:\Program Files\Msworks\Template"

    where <drive> is the letter of the hard disk on which Works is installed.
  4. Right-click a template file you want to delete, and then click Delete. Repeat step 4 for each template file you want to delete.
  5. When you finish deleting files, close Windows Explorer and then start Works.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Works for Windows version 4.5a.

MORE INFORMATION

When you attempt to start Works, you receive an "Out of memory" error message for each template in excess of the 315 template limit. If you click OK when you receive each error message, Works starts. However, if you attempt to save a file, you may receive an "Out of memory" error message and you may be unable to save the file.

Modification Type:MajorLast Reviewed:9/24/2003
Keywords:kbbug kbpending KB193673