MSPS: Problems Using Call Manager After You Connect USB Speakers (193672)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q193672

SYMPTOMS

When you connect a Universal Serial Bus (USB) speaker system to your computer when the computer is running, you may encounter problems with certain features of Microsoft Call Manager, such as the speakerphone, audio test utilities, and message playback.

CAUSE

This behavior can occur if the USB speaker system is not enumerated properly when you connect it to the computer.

RESOLUTION

To resolve this issue, shut down and turn off your computer before you connect a USB speaker system.

MORE INFORMATION

For information about audio problems after you connect USB speakers to your computer, please see the following article in the Microsoft Knowledge Base:

192941 DSS80: Cannot Adjust Audio Settings in Equalizer Control


Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb KB193672