OL98: (CW) Wrong Internet Mail Service Is installed (193493)
The information in this article applies to:
This article was previously published under Q193493
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
In Microsoft Outlook 98, running on Microsoft Windows NT 4.0, when
configuring the Internet Mail Service, you notice that several of the
options that should be displayed are missing. Instead of four tabs there
are only two.
CAUSE
You re-installed Microsoft NT Service Pack 3, after Outlook 98 had been
installed, and chose to overwrite the file, minet32.dll with the older
version from the Service Pack.
RESOLUTION
Reinstall Outlook 98, and choose to reinstall all files.
MORE INFORMATION
The minet32.dll file contains the user interface information for the
Internet Mail service. The NT Service Pack 3 (SP3) attempts to update the
minet32.dll file, during installation, and prompts the user to overwrite
the file with the older one in the service pack or to keep the newer file
that is already on the system. The correct option is to keep the current,
newer file.
Modification Type: | Major | Last Reviewed: | 7/30/1999 |
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Keywords: | kbprb KB193493 |
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