Cannot Set RADIUS DSN on Alpha Computer (193490)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.0
  • Microsoft Windows NT Server 4.0

This article was previously published under Q193490

SYMPTOMS

You cannot set the Data Source Name (DSN) on Microsoft Commercial Internet System 2.0 Remote Authentication Dial-In User Service (RADIUS) Server. The RADIUS properties in the Microsoft Management Console (MMC) show the DSN as shaded (unavailable) in the ODBC Authentication Provider. This only occurs on an Alpha computer.

CAUSE

This problem is caused by the way that the RADIUS Server was built for the Alpha environment.

RESOLUTION

Windows NT Server or Workstation 4.0

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:

Windows NT Server 4.0, Terminal Server Edition

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows NT Server version 4.0, Terminal Server Edition Service Pack 6.

Modification Type:MajorLast Reviewed:11/21/2003
Keywords:kbbug kbfix kbQFE KB193490