IPX/SPX Protocol Bound to Dial-Up Adapter Multiple Times (193455)
The information in this article applies to:
This article was previously published under Q193455 SYMPTOMS
When you view the list of installed network components in Network
properties, you may notice that the Microsoft IPX/SPX-compatible protocol
is bound to the Dial-Up Adapter multiple times.
CAUSE
This behavior can occur if you install the Microsoft IPX/SPX-compatible
protocol prior to installing the Microsoft Client for NetWare Networks.
RESOLUTION
To resolve this behavior, remove all duplicate entries using the following
steps:
- Click Start, point to Settings, click Control Panel, and then double-
click Network.
- On the Configuration tab, click "IPX/SPX-compatible Protocol->Dial-Up
Adapter," and then click Remove. Repeat this step for all duplicate
"IPX/SPX-compatible Protocol->Dial-Up Adapter" entries.
- Click OK, and then click Yes when you are prompted to restart your
computer.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbenv kbprb KB193455 |
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