One or More Drives Unavailable After Hot Docking (193342)
The information in this article applies to:
This article was previously published under Q193342 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
If you hot-undock (eject) and then hot-dock (insert) your laptop computer
using a docking station containing a hard disk, one or more hard disks or
CD-ROM drives may become unavailable to Windows.
CAUSE
This problem can occur when Windows attempts to assign the same drive
letter to one of the drives in the docking station and to an existing
drive in the portable computer during the hot-docking operation.
RESOLUTION
To work around this problem and restore access to all drives installed in
both the computer and the docking station, shut down and restart Windows.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 98.
MORE INFORMATION
This problem is likely to occur when there is an Integrated Drive
Electronics (IDE) hard disk in the docking station, an IDE hard disk
in the computer, and an additional CD-ROM or hard disk in either the
computer or the docking station.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbenv kbHardware kbprb KB193342 |
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