BUG: Changed System Policies Are Not Displayed on the Start Menu (193293)
The information in this article applies to:
- Microsoft Platform Software Development Kit (SDK) 1.0, when used with:
- the operating system: Microsoft Windows NT 4.0
- Microsoft Internet Explorer (Programming) 4.0
- Microsoft Internet Explorer (Programming) 4.01
- Microsoft Internet Explorer (Programming) 4.01 SP1
This article was previously published under Q193293 SYMPTOMS
When you enable or disable system policies that affect the Start menu, the
Start menu does not reflect the policy change until you log off and log
back on or you restart the system.
CAUSE
The Start menu information is cached, but the Start menu fails to flush
certain items from its cache.
RESOLUTION
The only workaround for this bug is to log off and log back on.
STATUS
Microsoft has confirmed this to be a bug in the Microsoft products listed
at the beginning of this article.
This bug is present in Windows 95 and Windows NT 4.0 with Internet Explorer
4.0x with the Desktop Update and Windows 98.
REFERENCES
For additional information on system policies, please see the following
article in the Microsoft Knowledge Base:
151176
Policy Registry Entries (Default User)
Modification Type: | Minor | Last Reviewed: | 7/11/2005 |
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Keywords: | kbBug kbpending KB193293 |
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