XADM: Searching Folders on Server Never Finishes (193284)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook 98 8.5, when used with:
- the operating system: Microsoft Windows NT
This article was previously published under Q193284 SYMPTOMS
If you use the Advanced Find tool in the versions of Microsoft Outlook
listed at the beginning of this article to search one or more folders
located on a Microsoft Exchange Server computer, the search may never
finish. This problem does not occur when you use the Advanced Find tool to
search folders located in a set of personal folders (.pst file) or in an
offline storage file (OST).
Note that this problem only occurs when you are using version 5.5.2363.0 or
later of the Emsmdb32.dll file, but earlier than version 5.5.2397.0.
CAUSE
This problem occurs when the Emsmdb32.dll file does not notify the server
that the search has finished.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression-tested and should be applied only to
systems experiencing this specific problem. If you are not severely
affected by this specific problem, Microsoft recommends that you wait for
the next Microsoft Exchange Server version 5.5 service pack that contains
this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
Component: Information Store
File Name Version
-------------------------
Emsmdb32.dll 5.5.2397.0
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbfix kbQFE KB193284 |
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