OL98: ErrMsg: "Operation Failed" After Starting Outlook (193281)
The information in this article applies to:
This article was previously published under Q193281 SYMPTOMS
After you start Microsoft Outlook 98, the following error message may
occur:
Operation failed.
Additionally, appointment reminders will not open during the current
Outlook session.
CAUSE
A recurring reminder that has several "exceptions" can cause the reminder
to not open and the error message to occur on starting Outlook. An
exception is a situation where you have changed one or more instances
of the recurring appointment. This could include a time change, location
change, or changes to the text of the appointment.
RESOLUTION
There are two methods you can use to remedy the problem. Use one of these
methods to work around this problem.
Method 1
If the problem occurs after you make a change to a recurring appointment,
delete the recurring appointment and then recreate it. This method only
works if you know which appointment causes the problem.
Method 2
Create a new Calendar folder and copy the calendar items in small groups to
the new folder, quiting and restarting Outlook between each group. You can
use this method to isolate the damaged appointment item.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 98.
This problem was corrected in Microsoft Outlook 2000.
Modification Type: | Major | Last Reviewed: | 1/26/2000 |
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Keywords: | kbbug KB193281 |
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