OL98: Exporting to PalmPilot Using IntelliSync Causes Freeze (193277)
The information in this article applies to:
This article was previously published under Q193277
*********************************************************************
** - WARNING - **
** THE INFORMATION BELOW IS PRELIMINARY AND HAS NOT BEEN **
** CONFIRMED OR TESTED BY MICROSOFT. USE ONLY **
** WITH DISCRETION. **
*********************************************************************
SYMPTOMS
When you use Microsoft Outlook 98 to export the contents of your Contacts
folder to a PalmPilot using IntelliSync for Pilot/PalmPilot software from
Puma Technology, Inc., the synchronization process may stop responding, or
you may receive an error message from the IntelliSync software.
This may occur even if you can successfully open contacts in Outlook,
export the contacts to a new or backup .pst file, or if the Inbox Repair
Tool reports no errors in your .pst file.
CAUSE
On the Outlook Contact form, there is a box at the bottom for you to type
notes about the contact. Although not verified through Puma Technology,
Inc. or confirmed by Microsoft, there seems to be a problem with the amount
or type of data that can be imported from this part of the Contact form, or
if a field exists in the PalmPilot that can accept the notes information.
If there are any notes or additional text in any contact, IntelliSync may
not synchronize the data and return one of the symptoms listed above.
RESOLUTION
Before you try to resolve this problem check with Puma Technology, Inc. to
make sure you have the latest version of their IntelliSync software.
To resolve this problem, open each contact and remove any information in
the notes area of the Contact form. Then, Save and Close each contact. When
you are sure none of your contacts contain notes try to export to your Palm
Pilot again.
MORE INFORMATION
Two customers reported this problem after they pasted text from e-mail
messages into the notes area of their contacts. The IntelliSync software
would not synchronize the data while the additional text was in the notes
area of the Contact form. After deleting the notes, the contacts folder was
successfully exported to the PalmPilot.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 1/12/2000 |
---|
Keywords: | kb3rdparty kbprb KB193277 |
---|
|