XADM: DBCS Text in Bulleted List Not Displayed Properly (193258)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange Server 5.5 SP1
This article was previously published under Q193258 SYMPTOMS
If you send a message that contains a bulleted list of double-byte
character set (DBCS) text to a computer that is running the U.S. version of
Microsoft Exchange Server, and then the message is replied to, some of the
DBCS text may not be displayed correctly when you view the reply in an e-
mail client. Note that this problem only occurs when the reply is received
using Post Office Protocol version 3 (POP3).
CAUSE
This problem occurs when the DBCS text is not converted properly when the
information store converts the message from Rich Text Format (RTF) to
Hypertext Markup Language (HTML).
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
191014
XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes
or later:
Component: Information Store
File Name Version
-----------------------
Mdbmsg.dll 5.5.2397.0
Store.exe 5.5.2397.0
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem was first corrected in Exchange Server 5.5
Service Pack 2.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE KB193258 |
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