Windows Hangs at Logo Screen After Attaching External Device (193242)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 98
  • Microsoft Windows 95
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q193242
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

When you attempt to start your Windows-based computer after connecting an external Small Computer System Interface (SCSI) device, your computer may stop responding (hang) at the Windows logo screen.

CAUSE

This behavior can occur if your computer contains a SCSI adapter with two internal ports as well as an external port, and there are devices connected to both of the internal ports. Connecting a device to the external port is not supported in this configuration.

RESOLUTION

To work around this issue, disconnect the external SCSI device and then restart your computer.

For information about how to reconfigure your SCSI devices, please refer to the documentation included with your computer or the SCSI adapter, or contact the computer's or adapter's manufacturer.


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHardware kbprb KB193242