Works: Menu Bar Appears To Be Unavailable (193162)



The information in this article applies to:

  • Microsoft Works 4.5
  • Microsoft Works 4.5a
  • Microsoft Works for Windows 95, version 4.0
  • Microsoft Works for Windows 95, version 4.0 4.0a

This article was previously published under Q193162

SYMPTOMS

When you use Works for Windows, the menu bar for the program may appear to be unavailable.

CAUSE

This behavior can occur if another program or dialog box has covered the Works for Windows menu bar.

MORE INFORMATION

Even though the menu bar appears to be unavailable, the menus function correctly. When you move your mouse pointer over a menu, click the menu, or quit and restart Works, the menu bar is displayed correctly.

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/15/2004
Keywords:kbenv kbprb kbui KB193162