Custom Infopane URL Does Not Appear in Outlook Express (193047)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit 4.01a
  • Microsoft Internet Explorer 4.01 for UNIX on HPUX
  • Microsoft Internet Explorer 5.0 for UNIX on HPUX
  • Microsoft Internet Explorer 4.01 for UNIX on Sun Solaris
  • Microsoft Internet Explorer 5.0 for UNIX on Sun Solaris

This article was previously published under Q193047

SYMPTOMS

The IEAK setting for the one-inch Infopane URL at the bottom of the Outlook Express window does not appear if the IEAK settings are communicated to Internet Explorer via a custom installation package. The Infopane frame and scrollbar appear, but do not contain the HTML content of the URL specified by with the IEAK Wizard.

CAUSE

During the setup process, the IEAK Wizard settings for the Infopane URL are postpended with the installation directory of Internet Explorer. Internet Explorer stores this incorrect URL in its data registry, and during runtime, Outlook Express attempts to use the incorrect URL as a source for the Custom Infopane.

RESOLUTION

The Infopane will function with the custom URL specified by the IEAK Wizard if the settings are communicated to Internet Explorer and Outlook Express via an Automatic Configuration URL rather than through a custom setup package. To workaround this problem, perform the following steps:
  1. Execute Internet Explorer 4.0 for HP-UX.
  2. Connect to a Web site.
  3. On the View menu, select Options, select Internet Options, select Connection, and then select Configure.
  4. Enter the Automatic Configuration URL (produced by the IEAK 4.01 Profile Manager)
  5. After the new settings appear, the custom Infopane URL will now appear in the main window of Outlook Express.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kbprb KB193047