OL98: (CW) Outlook Slow to Start While Downloading Calendar (192981)
The information in this article applies to:
This article was previously published under Q192981 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
With Microsoft Outlook 98, if you connect to your Microsoft Exchange Server
remotely, you may notice a delay of several minutes before you can use
Outlook. During this time, Outlook is downloading your calendar data to
your local hard drive. This may be true even if you have chosen not to use
an Offline Store file (OST).
For more information on the calendar-caching feature, please see the
following article in the Microsoft Knowledge Base:
185237
OL98: (CW) Outlook Speed Enhancement to Calendar Folder
Access
CAUSE
Outlook, by default, caches your calendar information to your local hard
drive. This allows you faster access to the calendar data when you work
primarily online with your mail server.
RESOLUTION
You can discontinue this caching process by one of two means. You can
disable offline use by modifying the Microsoft Exchange Server properties
or you can add a Windows registry entry to control offline use.
Modification Type: | Major | Last Reviewed: | 4/25/2000 |
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Keywords: | kbprb KB192981 |
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