OL2000: (CW) Outlook Slow to Start While Downloading Calendar (192980)
The information in this article applies to:
This article was previously published under Q192980 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup". SYMPTOMS
If you connect to your Microsoft Exchange Server remotely, you may notice a delay of several minutes before you can
use Outlook. During this time, Outlook is downloading your calendar data to
your local hard disk drive. This may be true even if you have chosen not to use
an offline store file (.ost).
For more information on the calendar-caching feature, please see the
following article in the Microsoft Knowledge Base:
196993
OL20: (CW) Outlook Speed Enhancement to Calendar Folder
CAUSE
Outlook caches your calendar information to your local hard disk
drive by default. This allows you faster access to the calendar data when you work
primarily online with your mail server.
RESOLUTION
You can discontinue this caching process by either of two means. You can
turn off offline use by modifying the Exchange Server properties
or you can add a Windows registry entry to control offline use.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbprb KB192980 |
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