Computer Hangs After Upgrade to Windows 98 with EtherFast Card (192844)
The information in this article applies to:
This article was previously published under Q192844 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you upgrade your computer to Windows 98, you may receive the
following error messages:
Disk write error, unable to write to disk in drive C, data or files
may be lost An exception 0E has occurred @ 0028:C0035A67 in vxd ifsmgr (01)
After receiving these error messages, your computer stops responding
(hangs).
CAUSE
This behavior can occur if you have a Linksys EtherFast 10/100 network
adapter in your computer. The EtherFast network adapter can cause a
resource conflict with Windows 98 PCI Steering.
RESOLUTION
To resolve this issue, modify the resources of the EtherFast network
adapter so that it no longer conflicts with Windows 98 PCI Steering. To
modify the resources of your EtherFast network adapter, consult the
adapter's documentation or contact Linksys for more information.
To work around this issue, disable the EtherFast network adapter. To do
so, use the following steps:
- Restart your computer. Press and hold down the CTRL key until you see
the Windows 98 Startup menu.
- Choose Safe Mode from the Startup menu.
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- Click the Device Manager tab, and then double-click the Network
Adapters branch to expand it.
- Right-click the EtherFast adapter, and then click Properties.
- On the General tab, click the Disable In This Hardware Profile check
box to select it.
- Click OK, and then click Close.
- Restart your computer.
NOTE: After you disable your network adapter, you cannot use any shared
network programs, files, or printers.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbenv kberrmsg kbnetwork kbprb KB192844 |
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