STOP 0x0000009A During Restore of Registry (192821)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft BackOffice Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q192821 SYMPTOMS
When you attempt to restore the registry from a backup device (such as a
tape drive), the restore operation fails and the system displays the
following STOP error message:
STOP 0x0000009A
SYSTEM_LICENSE_VIOLATION
This error appears even though Windows NT has been configured the same as
the previous installation that you are trying to restore (domain controller
type, same directory, and so on).
CAUSE
The error message is not typical of those normally associated with this
STOP code. Verify whether the original registry (which is being restored)
has been modified by the installation of McAfee Netshield virus protection
software. Netshield places an extra value named ProductSuite in the
following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\ProductOptions\ProductType\
If this value exists in the registry, the computer will generate a STOP
error when you attempt to overwrite the registry key.
RESOLUTION
If the registry has been modified as noted above, there are two options to
work around this problem:
- Restore the registry to another installation of Windows NT in a
different directory.
- Install McAfee Netshield so that the new registry key matches the
previous registry on the backup. This prevents the computer from
detecting a difference between the two when a full restore is attempted.
NOTE: The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 3/1/2002 |
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Keywords: | kbprb KB192821 |
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