SYMPTOMS
When you use one of the programs listed at the beginning of this article, you may receive the following message:
Indexing Clips
Clip Gallery is indexing clips installed with a prior version.
This may take a long time. Select postpone to complete the index
later. You will not see old content until it has been indexed.
CAUSE
This behavior can occur for either of the following reasons:
- You installed a program that includes an earlier version of Clip Gallery after you installed one of the programs listed at the beginning of this article.
- You started a task in your Home Publishing program that requires Clip Gallery.
The programs listed at the beginning of this article install Clip Gallery 5.0. In order to use clipart from earlier versions of Clip Gallery, the clipart must be indexed for Clip Gallery 5.0.
RESOLUTION
To resolve this issue, use one of the following methods:
Index the Clip Gallery Clipart
Allow Clip Gallery to index the earlier version's clipart. Depending
on the amount of clipart to index and the speed of your computer, this
process can take from a few minutes to an hour.
After the Clip Gallery 5.0 clipart is indexed, the earlier clipart is
available in Clip Gallery.
Postpone the Indexing Process
Click Postpone to postpone the indexing process. You are not prompted
to index the clipart again until you restart your Home Publishing program.
NOTE: If you postpone the indexing process, the clipart from the earlier
version of Clip Gallery is not available until you complete the indexing
process.
Remove and Reinstall Your Home Publishing Program to Speed Up the Indexing Process
You can remove and reinstall one of the programs listed at the beginning of this article to speed up the indexing process. The Setup program indexes the clipart faster than Clip Gallery.
NOTE: When you remove and reinstall the program, none of your saved
projects are removed.
To remove and reinstall your Home Publishing program, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs.
- In the list of installed programs, click the program you want to remove and reinstall, and then click Add/Remove.
- Click Remove All, and then follow the instructions on the screen to
remove the program.
- Reinstall the program you are using.