STOP 0x1E in Poolext.sys on Terminal Server (192763)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition
This article was previously published under Q192763 SYMPTOMS
When trying to establish a Terminal Server session, a domain receives a blue
screen STOP Error, 0x0000001E (0xC0000005 0x800145DF 0x00000000 0x0000013C) in Poolext.sys.
CAUSE
Poolext was not designed for use on Windows NT 4.0 Terminal Server Edition.
The STOP 0x1E error is caused by an incompatibility in the design of the
Poolext driver.
RESOLUTION
You can resolve the STOP 0x1E error by booting to the last known good configuration and disabling the Poolext driver. If it is not possible to boot using the last known good configuration, physically disconnect the server from the network to prevent the blue screen STOP error from occurring.
To disable the driver, use the following procedure:
- Log on to the console as the local administrator.
- Run the Poolext Setup program.
- Select the "Remove from this computer or another computer" radio (option)
button, and click NEXT.
- Select the "Remove from local computer" option and click NEXT.
- Click the FINISH button to confirm removal.
- The removal will require you to restart your computer. Click Yes to confirm
restart, or click No to restart at a later time.
- Reconnect the network cable (if it is disconnected), and start the computer.
STATUS
Poolext and the Microsoft Windows NT OEM Support Tools suite is provided
for troubleshooting and development for OEMs working with Microsoft Windows
NT Server and Workstation, versions 3.51 and 4.0, including all Service
Pack revisions. Currently, issues with Poolext are not supported on
Windows NT Terminal Server Edition.
Modification Type: | Minor | Last Reviewed: | 7/16/2004 |
---|
Keywords: | kbprb KB192763 |
---|
|