Grace Logins Are Not Reset on FPNW (192696)
The information in this article applies to:
- Microsoft Services for NetWare 4.0
This article was previously published under Q192696 SYMPTOMS
The Grace Logins are not reset when the client logs on to a File and Print
Services for NetWare (FPNW) server and the password has expired. The Grace
Logins should be reset if a user chooses to change his or her password
instead of logging on using the old password.
CAUSE
Windows NT File and Print Services for NetWare does not maintain the Grace
Login counter properly. Windows NT does not reset the password grace logon
count when the user changes his or her password.
RESOLUTION
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or
the individual software update. For information on obtaining the
latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft
Product Support Services. For a complete list of Microsoft Product Support
Services phone numbers and information on support costs, please go to the
following address on the World Wide Web:
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE KB192696 |
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