XADM: Missing Transaction Log Yields "Unable to Find the File" (192657)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q192657 SYMPTOMS
When you restore Microsoft Exchange Server from a tape backup and a
required transaction log file is missing, the following error message is
logged when you try to restart the server:
EventID: 1080
Source: MSExchangeIS
Type: Error
Category: Recovery
Description:
Unable to recover the database because error 0xc8000713 occurred after a
restore operation. Unable to find the file.
CAUSE
The event logged is accurate (a file is missing), but the Event ID 1080
message does not indicate which file is missing.
RESOLUTION
To resolve this problem, obtain the latest service pack for Exchange Server
version 5.5. For more information, please see the following article in the
Microsoft Knowledge Base:
191014
XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The English version of this fix should have the following file attributes
or later:
File Name Version
-----------------------
Ese.dll 5.5.2389.0
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbbug kbfix kbQFE KB192657 |
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