Plus! 98 Err Msg: Setup Couldn't Display the End User... (192588)



The information in this article applies to:

  • Microsoft Plus! 98

This article was previously published under Q192588

SYMPTOMS

When you install Microsoft Plus! 98, you may receive the following error message:
Setup couldn't display the End User License Agreement. Your setup location may be corrupt or missing files.

CAUSE

This behavior can occur if the Temp environment variable points to a folder that does not exist.

RESOLUTION

To resolve this issue, verify that the Temp environment variable points to an existing folder. To do this, follow these steps:
  1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
  2. On the Tools menu, click System Configuration Utility.
  3. On the Autoexec.bat tab, verify that the Set Temp line points to an existing folder. If the Set Temp line points to a folder that does not exist, click the Set Temp line, and then click Edit.
  4. Type set temp=c:\windows\temp, and then press ENTER.
  5. Click OK. When you are prompted to save your changes, click Yes.
  6. Quit System Information.
  7. Restart the computer.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kberrmsg kbprb kbsetup KB192588