Plus! 98 Err Msg: Setup Couldn't Display the End User... (192588)
The information in this article applies to:
This article was previously published under Q192588 SYMPTOMS
When you install Microsoft Plus! 98, you may receive the following error
message:
Setup couldn't display the End User License Agreement. Your setup
location may be corrupt or missing files.
CAUSE
This behavior can occur if the Temp environment variable points to a folder
that does not exist.
RESOLUTION
To resolve this issue, verify that the Temp environment variable points
to an existing folder. To do this, follow these steps:
- Click Start, point to Programs, point to Accessories, point to System
Tools, and then click System Information.
- On the Tools menu, click System Configuration Utility.
- On the Autoexec.bat tab, verify that the Set Temp line points to an
existing folder. If the Set Temp line points to a folder that does not
exist, click the Set Temp line, and then click Edit.
- Type set temp=c:\windows\temp, and then
press ENTER.
- Click OK. When you are prompted to save your changes, click Yes.
- Quit System Information.
- Restart the computer.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbenv kberrmsg kbprb kbsetup KB192588 |
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