"Connection Has Been Dropped" Error Message After Authentication (192544)
The information in this article applies to:
- Microsoft Windows CE Services 2.1, when used with:
- the operating system: Microsoft Windows NT 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows CE Services 2.2, when used with:
- the operating system: Microsoft Windows NT 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q192544 SYMPTOMS
When you try to connect your Windows CE device, the following error
message may appear after the Responding To Authentication dialog box
appears:
Connection has been dropped. Try reconnecting your device. If the
problem persist check your serial cable and any user name, password,
or domain that you are providing.
Note that this behavior occurs only with Windows NT.
CAUSE
This behavior occurs because Windows CE Services Setup creates a local
account without enabling the Password Never Expires option. Windows CE
devices have a problem when the user name and password cache is not
flushed when authentication does not succeed.
RESOLUTION
To resolve this problem, follow these steps on the desktop computer:
- Click Start, point to Programs, point to Administrative Tools, and
then click User Manager.
- Click the local account created by Windows CE Services Setup and then
click to select the Password Never Expires check box.
- Click OK.
Modification Type: | Major | Last Reviewed: | 11/28/2003 |
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Keywords: | kbenv kberrmsg kbprb KB192544 |
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