OL98: (CW) Undeliverable Error Message Attempting to Send Mail (192525)
The information in this article applies to:
This article was previously published under Q192525 WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
SYMPTOMS
You are using the Corporate/Workgroup installation of Microsoft Outlook
and when you attempt to send mail using a profile configured with the
Internet E-mail service, you receive "undeliverable" message in your Inbox
from the system administrator containing the following text:
No transport provider available
NOTE: This may also occur if you use Outlook on Windows NT Server 4.0, Terminal Server Edition.
CAUSE
This error message occurs when Outlmime.dll, a critical file involved in
the mail transfer process, is not registered correctly.
RESOLUTION
Follow the steps for your operating system.
These steps assume that you installed Outlook in the Microsoft Office 97
default installation path.
Windows 95/98
To resolve this error message, follow these steps:
- Quit Outlook and any other programs that are currently running. On the Start menu, click Programs and then click MS-DOS Prompt.
- In the MS-DOS Prompt window, type:
cd "\program files\microsoft office\office"
and press ENTER.
- In the MS-DOS Prompt window, type:
regsvr32.exe outlmime.dll
and press ENTER.
You will receive the following message:
DllRegisterServer in outlmime.dll succeeded.
NOTE: If you receive an error message, follow the instructions in the
note which follows step 5.
- Click OK and click the Close button to close the MS-DOS prompt
window.
NOTE: See the "More Information" section if you have problems with
this step. - Start Outlook and send a mail message to test your mail functionality.
NOTE: You may receive the following error message if regsvr32.exe is not in your Windows environment path:
LoadLibrary("outlmime.dll") failed.
GetLastError returns 0x00000485
If you receive this message, follow these steps:
- In the MS-DOS Prompt window, type:
dir c:\regsvr32.exe /s
and press ENTER.
- If the file is found, its directory location is displayed above the file name, for example:
Directory of C:\WINDOWS\SYSTEM
REGSVR32.EXE 37,136 11-18-97 12:00a REGSVR32.EXE
- In the MS-DOS Prompt window, type:
<pathname>regsvr32.exe outlmime.dll
and press ENTER.
Using the example in step 2 above, you would type:
c:\windows\system\regsvr32.exe outlmime.dll
Microsoft Windows NT 4.0- Quit Outlook and any other programs that are currently running. On the Start menu, click Programs, and then click Command Prompt.
- In the Command Prompt window, type:
cd\program files\microsoft office\office
and press ENTER.
- In the Command Prompt window, type:
regsvr32 outlmime.dll
and press ENTER.
You will receive the following message:
DllRegisterServer in outlmime.dll succeeded.
- Click OK, and then click Close.
NOTE: See the "More Information" section if you have problems with
this step.
- Start Outlook and send a mail message to test your mail functionality.
Modification Type: | Major | Last Reviewed: | 8/3/2000 |
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Keywords: | kbprb KB192525 |
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