OL98: Imported Schedule+ Appointments Appear on Incorrect Date (192481)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q192481

SYMPTOMS

When you import a Microsoft Schedule+ calendar with reoccurring appointments into Microsoft Outlook 98, the imported appointments fall on the correct days of the week, but may not be scheduled on the correct dates.

CAUSE

An error occurred in the calculation of the recurrence pattern.

RESOLUTION

A supported fix that corrects this problem is now available from Microsoft, but has not been fully regression tested and should be applied only to computers experiencing this specific problem. To resolve this problem immediately, contact Microsoft Technical Support to obtain the fix. If you are not severely impacted by this specific problem, Microsoft recommends that you wait for the next release of Microsoft Outlook. For a complete list of Microsoft Technical Support phone numbers and information on support costs, please go to the following address on the World Wide Web: This fix should have the following file attributes or later:
    Version         Date       File Name
    --------------------------------------
    08.05.00.5204   09/23/98   Outllib.dll
				

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook 98.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB192481