Problems Printing to an Epson Action Laser 1600 Printer (192444)
The information in this article applies to:
This article was previously published under Q192444 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you send a print job from your Windows 98-based computer to an Epson
Action Laser 1600 printer, your computer may run slowly, and your print
job may not complete successfully.
CAUSE
This issue can occur if you are using an older Epson printer driver.
If you are using an older Epson printer driver, it may prevent the
installation of a newer driver.
RESOLUTION
To resolve this issue, rename the following files to a .old file
extension, restart your computer, and then install the printer driver
from your Windows 98 media:
Ephpw.drv
Sid2datw.dll
Sid2dlgw.dll
Ephew.prd
Sid2ctlw.dll
Sid2libw.dll
Sid2sfmw.dll
Sid2brdw.dll
Sid2wst1.itd
Sid2brfw.dll
Sid2bidw.dll
Sid2bmgw.dll
Sid2ovl.isd
Sid2ovl.itd
Sid2bmgw.exe
For information about how to rename files, click Start, click Help, click
the Index tab, type "rename" (without quotations marks), and then
double-click the "Renaming files" topic to display it.
NOTE: When you restart your computer, Windows 98 detects your printer and
starts the Add New Printer wizard.
To work around this issue, disable bidirectional printing support. To do so, follow these steps: - Click Start, point to Settings, and then click Printers.
- Right-click your Epson printer, and then click Properties.
- On the Details tab, click Spool Settings, and then click Disable
bi-directional support for this printer.
- Click the OK, and then click OK again.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbenv kbHardware kbprb kbprint KB192444 |
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