Err Msg: Msimn Caused an Invalid Page Fault in Module Msimnui.dll. (192432)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q192432

SYMPTOMS

When you attempt to view the contents of the Inbox in Microsoft Outlook Express, you may receive the following error message:
Msimn caused an invalid page fault in module Msimnui.dll.

CAUSE

This behavior can occur if the Inbox.idx file and possibly the folders.nch file, used in Outlook Express 4.0 and earlier, are damaged.

RESOLUTION

To resolve this issue, we recommend that you first upgrade to the latest version of Outlook Express. Outlook Express 5.0 and later do not use the file which is causing this problem.

Outlook Express comes as part of Internet Explorer, which you can upgrade by going to http://www.microsoft.com/ie/



If upgrading is not a possibility, to resolve this issue, rebuild the Inbox.idx and folders.nch files:
  1. Quit Outlook Express.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type inbox.idx folders.nch, and then click Find Now.
  4. Right-click the Inbox.idx file, click Rename, and then type inbox.idx.old and press Enter.
  5. Right-click the folders.nch file, click Rename, and then type folders.nch.old and press Enter.
  6. Close the Find: Files Named Inbox.idx window, and then restart your computer.
The next time you start Outlook Express, the program automatically rebuilds these files.

Note You may also need to rename the Inbox.mbx. If the issue persists, follow the steps above to rename the Inbox.mbx file.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

172517 OLEXP: IPF in Msimnui.dll After Upgrading Earlier version of Internet Explorer

MORE INFORMATION


Modification Type:MajorLast Reviewed:9/12/2003
Keywords:kberrmsg kbprb KB192432