Mail Button Missing from Internet Explorer Toolbar (192424)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q192424

SYMPTOMS

When you run Internet Explorer, the Mail button may be missing from the Standard Buttons toolbar.

CAUSE

This behavior can occur if there is no e-mail program installed that is recognized by Internet Explorer. Internet Explorer recognizes e-mail programs such as NetScape Messenger, Eudora Light 3.05, Microsoft Exchange, Microsoft Windows Messaging, Microsoft Outlook 97, Microsoft Outlook 98, and Microsoft Outlook Express. To be recognized by Internet Explorer, the e-mail program must register itself correctly. Internet Explorer can recognize any e-mail program that registers itself correctly.

RESOLUTION

To resolve this issue, install any program that Internet Explorer recognizes as a valid e-mail program. The Mail button is added to the Standard Buttons toolbar after a valid e-mail program is installed.

MORE INFORMATION

The following keys are added to the registry on your computer for e-mail and newsgroup programs:

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\news


Modification Type:MinorLast Reviewed:6/23/2005
Keywords:kbenv kbprb KB192424