"Secured Channel Support" Error Message in Internet Explorer (192408)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0
  • the operating system: Microsoft Windows 98

This article was previously published under Q192408

SYMPTOMS

When you are using the 128-bit version of Internet Explorer 4.01 Service Pack 1, you may receive the following error message:
Internet Explorer can not open the Internet site http://<site> an error occurred in secured channel support

CAUSE

This behavior can occur if you attempt to visit a Web site with an invalid Secure Sockets Layer (SSL) certificate. When you are using the 128-bit Schannel.dll file, an error occurs during the secured channel handshake. Internet Explorer attempts to open the connection to the server and the server responds with an error, causing Internet Explorer to produce the error message.

RESOLUTION

To resolve this problem, disable PCT 1.0. To do so, follow these steps:
  1. On the View menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. Under Security, click to clear the PCT 1.0 check box.
  4. Click OK.
  5. Quit all instances of Internet Explorer.

MORE INFORMATION

Note that this error message can also occur if you disable the PCT 1.0, SSL 1.0, and SSL 2.0 security options. To resolve this issue:
  1. On the View menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. Click Restore Defaults, and then click OK.
  4. Quit all instances of Internet Explorer.

Modification Type:MajorLast Reviewed:12/17/2003
Keywords:kbenv kberrmsg kbprb KB192408