Err Msg: Cannot Find the File KSCLOCKF.AX. Please Insert the... (192394)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q192394
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you are upgrading from Microsoft Windows 95 to Windows 98, you may
receive the following error message during the Plug and Play hardware
detection process:
Cannot find the file KSCLOCKF.AX. Please insert the Windows 98 CD and
click OK.
CAUSE
This behavior can occur if you are upgrading from an Original Equipment
Manufacturer (OEM) version of Windows 95 to Windows 98 and your computer
has an ESS Technology ES1878 sound card.
RESOLUTION
To resolve this behavior:
- Copy the following cabinet files from your
Windows 98 media to the Windows\System\Precopy folder:
Driver11.cab
Driver12.cab
Driver14.cab
Driver15.cab
Driver17.cab
Driver20.cab
- Restart Windows (click Start, click Shutdown, and then click Restart), and then click OK
to continue Setup.
For information about how to copy files or folders, click Start, click
Help, click the Index tab, type copying,
double-click the copying files, folders topic, and then double-click the
To copy a file or folder topic.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
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Keywords: | kbenv kberrmsg kbHardware kbprb kbsetup kbsound KB192394 |
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