Error Message Using "Synchronize Now" Command (192325)



The information in this article applies to:

  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q192325

SYMPTOMS

If you open the Mobile Devices folder and then click Synchronize Now on the Tools menu, you may receive the following error message:
Select the connected device from the mobile device folder and try again
Selecting the device does nothing.

CAUSE

This behavior can occur if you are attempting to connect using an infrared (IR) connection. When you are using IR, the connection must be started from the Windows CE-based device, not the desktop computer.

RESOLUTION

First, use a serial connection to verify that the partnerships are created and functioning. Then, convert the settings to use an IR connection.

MORE INFORMATION

You can start communications by using the Active Synch or PC Link command on the Start menu on the H/PC.

For additional information about establishing an IR connection, see the following article in the Microsoft Knowledge Base:

185840 How to Connect a Handheld PC Using an Infrared Port

You may also receive the error message stated above if a partnership has not been established, of if the physical connection is not working properly.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbprb KB192325