OL98: ErrMsg: Cannot Start Microsoft Outlook (192263)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q192263


IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.

SYMPTOMS

On Windows 95 and Windows 98 computers you may get the following error message when starting Microsoft Outlook 98:
Cannot start Microsoft Outlook. A required component is missing: Omi9.dll. Please install Microsoft Outlook again.
On Windows NT 4.0 computers you may get the following error message when starting Microsoft Outlook 98:
Cannot start Microsoft Outlook. A required component is missing: Omint.dll. Please install Microsoft Outlook again.
You may also get the following error:
Unable to open your default e-mail folders. An unexpected error has occurred. MAPI was unable to load the information service PSTPRX.dll. Be sure the service is correctly installed and configured.

CAUSE

If the installed version of Outlook conflicts with the MailSupport registry key value, the error message will be generated.

MORE INFORMATION

WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.

To check or change the registry key value, follow these steps:
  1. Click Start, click Run, and type "regedit" (without quotation marks).
  2. Navigate to the following registry key: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\8.0\Outlook\Setup
  3. In the right pane, click MailSupport.
  4. Use the following table to determine which Value data to enter.

    Internet Mail Only = 0

    Corporate or Workgroup = 1

    Type the correct value for your Outlook installation and then click OK.
  5. Exit the Registry editor and start Outlook.

Modification Type:MajorLast Reviewed:1/26/2000
Keywords:kberrmsg kbprb KB192263