OL98: (IMO) WAB Entries No Longer Available After Outlook Setup (192080)
The information in this article applies to:
This article was previously published under Q192080 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After installing Microsoft Outlook 98, your Windows Address Book (WAB)
entries are no longer available.
CAUSE
You are using a different profile or logon name than the one used when the
WAB file was created, therefore the Outlook setup program cannot find a WAB
file to convert to Outlook.
RESOLUTION
Find the old WAB file and manually export its entries and then import the
WAB entries into Outlook.
REFERENCES
For related information, please see the following articles in the Microsoft
Knowledge Base:
180197
OL98: How to Import Addresses from Outlook Express
188506
OL98: (IMO) Addresses Missing After Upgrade
189396
OL98: ErrMsg Windows Address Book is Missing
For information on mapping fields in Outlook, please see the following
articles in the Microsoft Knowledge Base:
189181
OL98: How to Map Imported Files into Outlook Using Excel
182728
OL98: Field Mapping for Importing Not Available
Modification Type: | Major | Last Reviewed: | 11/21/2000 |
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Keywords: | kbprb KB192080 |
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