XCLN: Can't Send Internet/SMTP Mail with MS Mail Postoffice (191913)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03
  • Microsoft Outlook 98

This article was previously published under Q191913

SYMPTOMS

When you try to send a message to an Internet/SMTP address, you may receive a non-delivery report (NDR) from the System Administrator indicating that it was unable to deliver the message. Also, if you can receive messages from Internet/SMTP addresses, you may not be able to reply to the messages. The NDR has the following text:
   No Gateway Installed.
				

CAUSE

This problem can be caused by the processing order of the Microsoft Mail and Internet Mail services in your profile.

WORKAROUND

To resolve this problem, do the following:

  1. Start Outlook.
  2. From the Tools menu, click Services. Note that this menu item will not be available if you are in a message.
  3. Select the Delivery tab.
  4. Change the order of the information services. Typically, the Microsoft Mail Transport is listed first, followed by the Internet Mail Transport. Change the order, so that the Internet Mail Transport is listed first.

MORE INFORMATION

Setting the processing order of services is necessary only if you have more than one information service that supports the same address type. For example, you may have Microsoft Exchange Server and then Internet Mail, in that order. Any message you send to an Internet recipient is processed and sent via Microsoft Exchange Server, because this service also supports Internet addresses. If you want all messages addressed to Internet recipients to be processed by the Internet Mail Service, move this service to the top of the list.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB191913