XCLN: Error Msg: Unable to Download Offline Address Book (191909)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02

This article was previously published under Q191909

SYMPTOMS

When you try to download the offline Address Book (OAB) by clicking the Tools menu, clicking Synchronize, and clicking Download Address Book in an Exchange or Outlook client, the following error messages may appear:
An error occurred while opening the Microsoft Exchange offline address
book files on the Microsoft Exchange Server. See your administrator.
Followed by:
Unable to download the offline Address Book. The Microsoft Exchange
Address Book could not be accessed.

CAUSE

The OAB may have been generated on the Exchange Server computer without using the "Microsoft Exchange 4.0 and 5.0 compatibility" option.

WORKAROUND

This error only occurs on versions of Exchange 4.0 and 5.0 clients and Outlook versions prior to 8.03. Outlook versions 8.03 and 8.5 work successfully. To prevent this error from occurring, perform the following steps:

  1. Open the Exchange Administrator program.
  2. Click on the Configuration container in the left pane.
  3. Double-click on the DS Site Configuration object in the right pane.
  4. Click the Offline Address Book tab.
  5. Select the "Microsoft Exchange 4.0 and 5.0 compatibility" check box, and then click Apply.
  6. Click the Generate All button to regenerate the OAB.
  7. On a client workstation, from the Tools menu, select Synchronize, and then select Download Address Book to get the new OAB.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB191909