Ghost Pointer Remains on Screen When Visibility Setting Changed (191894)
The information in this article applies to:
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q191894 SYMPTOMS
When you change a visibility setting in the IntelliPoint software, the
mouse may temporarily stop responding, and a ghost pointer may remain on
the screen.
CAUSE
This behavior can occur if you install the IntelliPoint software on a
Microsoft Windows 3.x-based computer, and then upgrade to Windows 95 or
Windows 98.
RESOLUTION
To resolve this issue, follow these steps:
- Remove the IntelliPoint version 1.1d software. To do so, double-click
the Uninstal.exe file located in the folder in which the IntelliPoint
software is installed.
NOTE: By default, the IntelliPoint software is installed in the
following folder:
C:\Msinput\Mouse
- Download and install the latest version of the IntelliPoint software
from the following Microsoft Web site:
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed in the applies to section of this article.
MORE INFORMATION
This version of the IntelliPoint software enables scrolling and panning
with the Microsoft IntelliMouse wheel in compatible programs.
Modification Type: | Minor | Last Reviewed: | 9/29/2006 |
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Keywords: | kbenv kbprb kbsetup KB191894 |
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