OL98: (CW) MAPI Service Error in GWMSPI.DLL Starting Outlook (191782)
The information in this article applies to:
This article was previously published under Q191782
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you start Microsoft Outlook 98, you receive the following error
message:
Unable to open your default mail folders. MAPI was unable to load the
information service GWMSPI.DLL
If you click OK, Outlook fails to start.
CAUSE
You have installed client support for Novell GroupWise and Outlook 98 on
the same computer and messaging services for both products were installed
in the same profile.
RESOLUTION
Create two separate Windows Messaging profiles: one for Outlook and one for
GroupWise.
MORE INFORMATION
The error message described in the "Symptoms" section occurs regardless of
the order in which you install the programs.
REFERENCES191783
OL98: (CW) Using GroupWise and Outlook on the Same Computer
180347
OL97: MAPI Service Error in GWMSPI.DLL Starting Outlook
GroupWise is manufactured by Novell, a vendor independent of Microsoft; we
make no warranty, implied or otherwise, regarding this product's
performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/30/1999 |
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Keywords: | kb3rdparty kberrmsg kbprb KB191782 |
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