OL97: Appointments Appear in Deleted Items Folder After Import (191780)



The information in this article applies to:

  • Microsoft Outlook 97

This article was previously published under Q191780

SYMPTOMS

In Microsoft Outlook 97, after importing Calendar items from one Personal Folders file (PST) to another PST, you may see appointment items in your Deleted Items folder.

CAUSE

This behavior occurs if you choose the import option, "Replace duplicates with items imported."

MORE INFORMATION

If you choose the "Replace duplicates with items imported" option, Outlook replaces and drops other duplicate items, such as contacts or tasks, without placing them in the Deleted Items folder. However, Outlook places duplicate appointments in the Deleted Items folder, after removing them from the calendar.

To permanently remove the duplicate appointments from your computer, follow these steps:
  1. Click to open the Deleted Items folder.
  2. Click to select the first deleted appointment item in the list.
  3. Hold down SHIFT and click the last deleted item in the list.
  4. Press DELETE.
  5. Click Yes when asked "Are you sure you want to permanently delete the select items(s)?"

Modification Type:MajorLast Reviewed:10/26/2000
Keywords:kbprb KB191780