OL98: (IMO) Free/Busy Information Not Displayed (191749)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q191749
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

If you use Microsoft Outlook 98 Internet Mail Only installation in conjunction with Net Folders and attempt to schedule a meeting with another Outlook user, you cannot view that user's availability.

CAUSE

The user with whom you are trying to schedule the meeting has not published their free/busy information on the Internet.

RESOLUTION

Outlook users who use the Internet and Net Folders to collaborate must publish their free/busy information on an Internet server and make the location available to others with a Uniform Resource Locator (URL). Most Internet service providers (ISP) provide subscribers with server space for Web pages. You can store free/busy information on these locations.

To publish free/busy information on the Internet, follow these steps:

  1. On the Tools menu, click Options and then click Calendar Options.
  2. Click Free/Busy Options and then click to select the Publish My Free/Busy Information check box.
  3. In the Publish At This URL box, type the URL for the Web site. Currently Outlook supports the FTP protocol.
  1. You can also specify advance information in the "Publish <n> Months of Calendar Information on the Server" box, where <n> is the number of months to be published. The default setting is two months.
  2. In the "Update free/busy information on the server every <n> minutes" box, type the interval (in minutes) at which you want to update the Calendar information. The default setting is 15 minutes.
  3. In the Search At This URL box, type a Web address for a default server to be searched for free/busy information.

    NOTE: This step is optional and depends and depends on your Web site configuration.

REFERENCES

For more information about Internet Free/Busy, search the Help Index for "free/busy," or ask the Microsoft Outlook 98 Office Assistant.

Modification Type:MajorLast Reviewed:11/21/2000
Keywords:kbprb KB191749