You receive a "Socket error: 10061, Error Number: 0x800ccc0e" error message when you try to send or receive e-mail in Outlook or in Outlook Express (191687)



The information in this article applies to:

  • Microsoft Outlook 2000, Service Release 1 (SR-1)
  • Microsoft Outlook 98
  • Microsoft Outlook 97

This article was previously published under Q191687
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

SYMPTOMS

When you try to send or receive messages using Outlook Express or Outlook, you may receive an error message. When you try to send a message to your Simple Mail Transfer Protocol (SMTP) server, you may receive the following error message:
The connection to the server has failed. Account: 'your_account',
Server:'your_SMTP_server', Protocol:SMTP, Port: 25, Secure(SSL): NO,
Socket error: 10061, Error Number: 0x800ccc0e
Similarly, when you start the e-mail client or try to receive a message from your Post Office Protocol version 3 (POP3) server, you may receive the following error:
The connection to the server has failed. Account: 'your_account',
Server:'your_POP3_server', Protocol:POP3, Port: 110, Secure(SSL): NO,
Socket error: 10061, Error Number: 0x800ccc0e

CAUSE

The client connects to a port that is blocked or unavailable on the mail server. If the client is trying to send a message, the blocked port is 25, and if the client is trying to retrieve a message, the blocked port is 110. Refer to the error message for the protocol and port numbers.

WORKAROUND

To work around this behavior, make ports 110 and 25 available. By default, ports 110 and 25 are available when the Exchange Server services start. The ports 110 for POP3, 119 for Network News Transfer Protocol (NNTP), and 143 for Internet Message Access Protocol (IMAP) are automatically opened and made available on the Exchange Server computer when the Information Store service starts. Port 25 is automatically made available when the Internet Mail Service starts. If these services do not start, the ports are not available.

If the services are running, you can verify that these ports are listening (open) on the server by using the Netstat utility that is included with Windows NT Server:
  1. Open a command prompt on the Exchange Server computer. You have to modify the command prompt properties, because the data scrolls off the screen. Open the command prompt, right-click the upper-left corner of the window, and then click Properties. Click the Layout tab, and then change the screen buffer size to 1,000. Apply the change. You are prompted to modify either the current window or the shortcut that you used to start the command prompt. You can modify the shortcut for future convenience.
  2. At the command prompt, type netstat -an. Scroll back to the beginning of the data output, and look for the following entries.

    Proto Local Address          Foreign Address        State
      TCP    0.0.0.0:25             0.0.0.0:0              LISTENING
      TCP    0.0.0.0:110            0.0.0.0:0              LISTENING
    						

If these entries are present, Exchange Server is listening on ports 110 and 25 on all interfaces. This is typical. If these ports are not available, you may have to troubleshoot the following services or systems more. The following general causes may "hold" these ports, or make them unavailable:
  • The Exchange Server information store service is not running, or the POP3 protocol is not enabled and listening to port 110. Verify that the information store service is running. For more information about troubleshooting the POP3 protocol, click the following article number to view the article in the Microsoft Knowledge Base:

    161118 Troubleshooting PO161118 connections to Exchange Server

  • The Internet Mail Service is not running or is not listening on port 25. Verify that the Internet Mail Service is running. For more information about testing the Internet Mail Service and port 25, click the following article number to view the article in the Microsoft Knowledge Base:

    153119 Telnet to port 25 to test SMTP communication

  • A proxy server located between the client and the server may be blocking access to these ports to the Exchange Server computer. For more information about configuring Exchange Server through a proxy server, click the following article number to view the article in the Microsoft Knowledge Base:

    176466 TCP ports and Microsoft Exchange: In-depth discussion

  • Another program, such as virus-scanning software, has reassigned port 25 to another port. Disable all services that are not essential, including antivirus software, and then restart the server.

MORE INFORMATION

It is also possible to receive this error message when you have antivirus e-mail protection or personal firewall software enabled on your computer.

Modification Type:MinorLast Reviewed:9/7/2005
Keywords:kbemail kberrmsg kbprb KB191687 kbAudITPRO