Intel DSVD Modem Not Detected by Windows 98 (191665)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q191665
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

If you have a Sony PCV70, PCV90, PCV100, or PCV120 computer, the Intel DSVD modem included with your computer may not be detected by Windows 98.

CAUSE

This behavior occurs because the Intel DSVD modem uses two communications (COM) ports. If both COM1 and COM2 ports are enabled, the Intel DSVD modem is configured for COM3 and COM5. This results in Windows 98 being unable to detect the modem.

RESOLUTION

To resolve this behavior, disable the COM1 or COM2 port on your computer. For information about how to do so, contact Sony Technical Support.

MORE INFORMATION

If you are required to reinstall the Intel DSVD device drivers, you must use your Sony Recovery CD-ROM, as the modem drivers are not available anywhere else. Sony's Web site contains only updates to device drivers, not complete device drivers.

NOTE: If you do not have the Sony Recovery CD-ROM, you can request one from Sony by calling 1-888-476-6972.



For information about how to contact Sony Technical Support, query in the Microsoft Knowledge Base for one of the following articles:

ARTICLE-ID: 65416
TITLE : Hardware and Software Third-Party Vendor Contact List, A-K


ARTICLE-ID: 60781
TITLE : Hardware and Software Third-Party Vendor Contact List, L-P


ARTICLE-ID: 60782
TITLE : Hardware and Software Third-Party Vendor Contact List, Q-Z



Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHardware kbprb KB191665