FP: Link to Bookmark Not Working in Browser (191653)
The information in this article applies to:
- Microsoft FrontPage 97 for Windows with Bonus Pack
- Microsoft FrontPage for the Macintosh 1.0
This article was previously published under Q191653 For a Microsoft FrontPage 2000 version of this article, see 198155.
For a Microsoft FrontPage 98 version of this article, see 194325.
SYMPTOMS
When you click a hyperlink that links to a bookmarked reference, nothing
happens.
CAUSE
This behavior occurs if the case used to reference the bookmark in the
hyperlink does not exactly match the case used for the bookmark name. Some
browsers, such as Internet Explorer versions 3.x and Netscape Navigator,
look for an exact case match. When the case does not match, nothing
happens when you click the hyperlink.
RESOLUTION
You can reset the case of the hyperlink by modifying the properties of the
hyperlink that doesn't work. To do this, follow these steps.
- Start FrontPage Editor and then open both the page with the hyperlink
and the page with the bookmark.
- On the Window menu, click the page that contains the hyperlink.
- Right-click the hyperlink that you want to change, and then click
Hyperlink Properties on the menu that appears.
- Click the Open Pages tab.
- In the Open Pages box, select the page that contains the bookmark.
From the Bookmark list, select the bookmark to which you want to link.
- Click OK.
- Save the page.
Modification Type: | Major | Last Reviewed: | 2/23/2004 |
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Keywords: | kbprb KB191653 |
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