FP98: FrontPage Stops Responding During Publish (191648)



The information in this article applies to:

  • Microsoft FrontPage 98 for Windows

This article was previously published under Q191648

SYMPTOMS

When publishing a FrontPage Web to your Web server on the Internet, FrontPage stops responding (hangs).

This problem occurs if the following conditions are true:
  • You are publishing through Microsoft Proxy Server 1.0.

    -and-
  • You are publishing to a FrontPage extended server.

    -and-
  • You are publishing a 50 kilobyte (KB) web page.

CAUSE

FrontPage does not support publishing through a non-CERN 3.0 compliant proxy server.

RESOLUTION

Method 1: Upgrade to Microsoft Proxy Server 2.0

For information about upgrading to Proxy Server 2.0, please see the following article in the Microsoft Knowledge Base:

186918 Tips for Installing Proxy Server 2.0


For more information about Microsoft Proxy Server 2.0, please see the following Microsoft World Wide Web site:

Method 2: Use Dial-up Networking to Publish to the Server

NOTE: To use dial-up networking to access the remote server, you need a modem and a dial-up Internet Service Provider.

Use dial-up networking to publish the web and bypass the proxy server. The dial-up adapter must be bound to TCP/IP.

For more information about adding and removing dial-up networking components, please see the following article in the Microsoft Knowledge Base:

181599 How to Remove and Reinstall Dial-Up Networking and TCP/IP Files


For information about installing dial-up networking in Windows NT, see the following article in the Microsoft Knowledge Base:

171015 How to Install and Configure Windows NT 4.0 Dial-Up Networking


Modification Type:MinorLast Reviewed:9/29/2006
Keywords:kbprb KB191648