OLEXP: Cannot Export Messages from Outlook Express (191574)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q191574

SYMPTOMS

When you try to export messages from Outlook Express for the purpose of moving the messages to another computer with Outlook Express installed, you may receive no response after clicking Export on the File menu, clicking Messages, and then clicking OK.

CAUSE

You must have Microsoft Windows Messaging, Microsoft Outlook 98, or Microsoft Exchange installed to export messages from Outlook Express. The necessary support library files and container file types are installed only by these programs.

RESOLUTION

To resolve this issue, install Windows Messaging and export the messages to the Personal Folders (.pst) file created. Then, copy the .pst file to the other computer and import the messages into Outlook Express.

MORE INFORMATION

Outlook Express import and export capabilities are limited to a .pst file, and are available only if Windows Messaging or Outlook 98 is installed.

When you initiate an import or export action, the selected files or folders begin transferring to or from the default delivery container specified on the Delivery tab in the Mail tool in Control Panel. If the services for Windows Messaging or Outlook 98 have not been installed, the necessary support files are not present for Outlook Express to complete the action.

Outlook Express is a portable compact e-mail program. For full functionality Microsoft recommends Outlook 98.

Modification Type:MajorLast Reviewed:11/25/2003
Keywords:kbprb KB191574