HP ScanJet 5p Does Not Function After Upgrade to Windows 98 (191530)
The information in this article applies to:
This article was previously published under Q191530 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
After you upgrade to Windows 98, your Hewlett-Packard (HP) ScanJet 5p
scanner may not function.
CAUSE
This issue occurs because the Hpsjusd.dll file provided by HP is not
compatible with Windows 98.
RESOLUTION
To resolve this issue, extract a new copy of the Hpsjusd.dll file from
your original Windows 98 CD-ROM to the Windows\System folder. If the
scanner is connected to a SCSI adapter, also extract a copy of the
Scsimap.sys file to the Windows\System folder. For information about how
to extract files, see the following article in the Microsoft Knowledge
Base:
ARTICLE-ID: 129605
TITLE : How to Extract Original Compressed Windows Files
MORE INFORMATION
On the Hewlett-Packard Web site, you can place an online order for the
"Windows 98 Upgrade." This is only an upgrade to the HP DeskScan utility
version 2.9 and does not resolve the problem with the Hpsjusd.dll file.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 7/13/2006 |
---|
Keywords: | kb3rdparty kbHardware kbprb KB191530 |
---|
|