Unable to Delete Text in the Task Scheduler Log File (191427)
The information in this article applies to:
This article was previously published under Q191427 SYMPTOMS
When you try to delete text from the Task Scheduler log file
(schedlog.txt) by opening Task Scheduler, clicking Advanced, clicking
View Log, selecting the text that you want to delete and then pressing
DELETE, you may receive the following message:
The text in the C:\WINDOWS\SchedLog.Txt file has changed.
Do you want to save the changes?
If you click Yes and then click Save, you receive the following message:
C:WINDOWS\SchedLog.Txt already exists.
Do you want to replace it?
If you then click Yes, you receive the following error message:
Cannot create the C:\WINDOWS\SchedLog.Txt file.
Make sure that the path and filename are correct.
CAUSE
This issue can occur because the Schedlog.txt file is in use by Task
Scheduler and can not be modified until it is no longer in use.
RESOLUTION
To resolve this issue, disable Task Scheduler, edit the Schedlog.txt file,
and then re-enable Task Scheduler. To do so, use the following steps:
- Click Start, point to Programs, point to Accessories, point to System
Tools, and then click Scheduled Tasks.
- Click Advanced, and then click Stop Using Task Scheduler.
- Click View Log, edit the Schedlog.txt file, close the file, and then
click Yes when you are prompted to save the file.
- Click Advanced, and then click Start Using Task Scheduler.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbprb kbui KB191427 |
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