XCLN: Check Names of Nicknames Causes Client to Fail (191407)
The information in this article applies to:
- Microsoft Outlook 98, when used with:
- the operating system: Microsoft Windows NT
This article was previously published under Q191407 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
If you enter one or more friendly nicknames in your Personal Address Book
or Outlook Address Book, Microsoft Outlook may fail with a Dr. Watson
application error or a Quincy error.
CAUSE
If an earlier version of Outlook was installed and used on the client
computer, the nickname file may be corrupted.
Outlook caches nicknames, which are words or names that are part of the
display name of items in your Personal Address Book or Outlook Address
Book. When you use words or names which are part of the display name,
Outlook caches this information as nicknames in a nickname file. If you try
to use a nickname that is stored in a corrupted nickname file, Outlook may
not resolve it correctly, and it may fail with a Dr. Watson error or an
application error.
WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
Rename the nickname file and allow Outlook to rebuild your cache of
nicknames.
The following registry key identifies the nickname file to be renamed:
HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Outlook\AutoNameCheck
NicknamePath = full path to nickname file STATUS
8.5
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB191407 |
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